E71.RU E71.RU
Добро пожаловать, Гость! [ ИнфоБлокОбновленияУчастникиПравилаПоискFAQ-ЧаВо ] Регистрация недоступна • Вход RSS
Суббота, 29.02.2020
Вы можете помочь нам в улучшении форума. Предложения принимаются здесь.
  • Страница 1 из 1
  • 1
Форум » Мобильные телефоны » Аксессуары и запчасти » DCA140 - непонятное поведение
DCA140 - непонятное поведение
40°Дата: Понедельник, 19.05.2008, 10:38 | Сообщение # 1
Майор
Имя: Slava
С нами с: 28.11.2007
Сообщений: 84
Награды: 0
Модель телефона: E71sw45 EP23 FL18.5
Статус: Offline
Утром пришел на работу после выходных. Как обычно подключил тело к компу через DCA140 и тишина.
Попробовал разные USB-порты. Ничего. Смотрю зарядка тоже не работает.
Вспомнил что на выходных тело совсем чуть упало на землю. Но никаких видимых повреждений нету.
И работало вроде нормально. Хотя... При зарядке через зарядное устройство странно себя ведет. Указатель заряда показывает что тело не заряжается хотя времени прилично прошло. Если тело перезагрузить и снова поставить на зарядку, то резко показывает что аккум заряжен почти на 100%. Значит зарядка все таки была, но не поступала об этом инфа в телефон.
Включил тел. Выключил. Ничего. Достал аккум. Включил. Ничего.
Включил выключил в настройках зарядку. Ничего.
Выключил в инженерных настройках два модема. Комп наконец то заметил мой телефон.
Помигал модемом в списке оборудования и в конце концов выключил модем.
Я снова несколько раз включил выключил USB. На какой то раз появилась зарядка. Потом появился и остался модем.
Я снова включил два модема. Появились. и два модема и идет зарядка от компа.
Только вот уже минут 15 висит 45% заряда и не меняется.
Блин. Что за хрень?

Перепрошивать?
Или в СЦ пока на гарантии?

P.S.
вот очередной раз перегрузил тело и индикатор зарядки стал двигаться.

Сообщение отредактировано 40° - Понедельник, 19.05.2008, 10:58
 
saniabДата: Понедельник, 19.05.2008, 12:21 | Сообщение # 2
Полковник
Имя: Александр
С нами с: 04.06.2007
Сообщений: 181
Награды: 0
Модель телефона: Е71
Статус: Offline
У меня такое было,правда без падения телефона. Переустановил дрова и стал включать в другой разъем на компе-все стало ок.

не фанат,но Е71-это ВЕЩЬ !
 
sim_emromДата: Понедельник, 19.05.2008, 14:23 | Сообщение # 3
Человек
Имя: Сергей
С нами с: 04.05.2007
Сообщений: 1754
Награды: 41
Модель телефона: Honor 10 lite
Статус: Offline
Нет, на мой взгляд совет странный...ибо разъем не имеет значения для драйвера кабеля dca-140, только подключенный телефон.

Подозреваю, что всё-таки есть аппаратное повреждение, и наверняка перепрошивка не поможет (попробовать то можно).
С другой стороны, это очень странно. Какова реакция на гарнитуру? И что если устройства втыкать не до конца?.. У меня сейчас со многими устройствами проблемы подобные (недавно в какой-то теме писал).

 
40°Дата: Понедельник, 19.05.2008, 14:23 | Сообщение # 4
Майор
Имя: Slava
С нами с: 28.11.2007
Сообщений: 84
Награды: 0
Модель телефона: E71sw45 EP23 FL18.5
Статус: Offline
У меня все воссстановилось. На прежних разъемах и так далее.
Сейчас все работает как и раньше.
Если бы это была механическая система, то я бы сказал что подергал подергал и само разработалась. Сначала чуть. Потом больше. Потом стало как надо работать. Именно такое общее впечатление.

Так вот именно это меня и удивляет. Мистика какая то.

Ладно. Работает и пусть работает. Будем ждать когда насовсем сломается.

21 мая 2008

Все. Спасайте люди. Тел свихнулся.
Сейчас не хочет заряжаться.
Утром поставил на зарядку от штатного зарядного. Тело примерно через минуту вырубается с пикофом. Несколько раз (по моему 5) так делал. Было 8% заряда.
Я включил без зарядного.
Работает. Процессор почему то постоянно пашет 20-60 процентов загрузки.
Немного посидел в аське и снова поставил заряжаться. Стал заряжаться. зарядил до 25% и отключил. На работу пора.
Пришел на работу уже 17%. Сидел по дороге в аське интенсивно. Поключил на работе через DCA140 к компу. Все модемы включились. Индикатор показывает что идет процесс зарядки. Но все время 17%. Уже два часа на месте.
Блин. Я уже весь в матах. Что делать? Любые идеи приветствуются.
Перепрошивать пока боюсь потому как аккум не заряжен возможно.
Периодически обновляю BalletMini и МиниОперу. Ничего другого вроде не делал.

не сразу заметил эти советы.

Quote (sim_emrom)
Какова реакция на гарнитуру?

нормальная. все работает как нужно

Quote (sim_emrom)
И что если устройства втыкать не до конца?

попробовал медленно медленно втыкать DCA140. Услышал как подключились два модема. И индикатор сразу показал 100% заряда. когда воткнул до конца показал 99% и опять стал заряжаться. %)
Немного позяряжался. теперь с виду все норма. 100%. Зарядка не идет. И показывает что зарядное подключено (индикатор не мигает и стрелочка есть).


Сообщение отредактировано 40° - Среда, 21.05.2008, 11:06
 
t_viktorДата: Понедельник, 26.05.2008, 16:40 | Сообщение # 5
Генералиссимус
Имя: Виктор
С нами с: 30.07.2007
Сообщений: 1296
Награды: 9
Модель телефона: E71, EL71, CX70
Статус: Offline
У меня такое постоянно только без пикофов. Посмотри темку установка аккума от Нокии - это несовершенство ПО Сименса которое отвечает за контроль заряда. А на счёт вообще нет заряда - это элементарно плохой контакт да и всё тут. Протри их зубной щёткой если повториться. :)

Прежде чем спросить - подумай!!!
 
анонимДата: Пятница, 14.11.2008, 01:42 | Сообщение # 6
Рядовой
Имя: аноним
С нами с: 29.05.2008
Сообщений: 15
Награды: 0
Модель телефона: Е71v45
Статус: Offline
После 2-х месяцев использования телефона в качестве модема (GPRS-Internet), аккумулятор (родной) стал вытворять "чудеса", описанные 40°, а именно
Quote (40°)
При зарядке через зарядное устройство странно себя ведет. Указатель заряда показывает что тело не заряжается хотя времени прилично прошло. Если тело перезагрузить и снова поставить на зарядку, то резко показывает что аккум заряжен почти на 100%
или полностью заряжен. Сначала я грешил на сам аккумулятор, но приобретённый новый (не родной-финский, как написано на нём 1200 mAh) вытворял то-же самое. При зарядке, примерно спустя 4 часа, возле индикатора батареи появляется красный восклицательный знак (что, интересно он означает?), а индикатор заряда замирает на середине, однако при передёргивании зарядника (вынуть-воткнуть в розетку), процесс зарядки продолжается. Но для 100%-ой зарядки необходимо передёрнуть зарядник ещё несколько раз. Пришлось приобрести кабель DCA-140, через который зарядка идёт великолепно (без передёргиваний и восклицательных знаков и т. д.). Может это зарядное устройство чудит, как считаете?
P.S. Немного не по теме, но... никто не пробовал создать сетевой адаптер к E71, т. е. чтобы телефон работал без аккумулятора - от сети?
Вложения: 7749982.gif(224.4 Kb)


Сообщение отредактировано аноним - Пятница, 14.11.2008, 01:52
 
g4m3rДата: Пятница, 14.11.2008, 08:55 | Сообщение # 7
Полковник
Имя: ИЛЬШАТ
С нами с: 21.08.2007
Сообщений: 246
Награды: 0
Модель телефона: E71v45
Статус: Offline
восклицательный знак это вроде как означает перегрев аккумулятора).в режиме модема аккумулятор грееца адски + ты еще постоянно его зарязаешь от кабеля!!!это не есть хорошо!!на аккумуляторе написаны предельные границы температуры!!
попробуй с помошью экстраинфо вывести температуру аккумулятора и отследить ее.навярнака за 40 градусов переваливает!!





Сообщение отредактировано g4m3r - Пятница, 14.11.2008, 08:58
 
анонимДата: Суббота, 15.11.2008, 01:24 | Сообщение # 8
Рядовой
Имя: аноним
С нами с: 29.05.2008
Сообщений: 15
Награды: 0
Модель телефона: Е71v45
Статус: Offline
g4m3r, греется то он конечно сильно, но не в режиме модема, а при зарядке через 220 В (ОТ ЗАРЯДНИКА) и восклицательный знак возникает при зарядке от сети. А в режиме модема, я просто снимаю заднюю крышку и кладу кверху аккумулятором под форточкой, т. к. заметил давно сильный нагрев.

Сообщение отредактировано аноним - Вторник, 18.11.2008, 00:13
 
Форум » Мобильные телефоны » Аксессуары и запчасти » DCA140 - непонятное поведение
  • Страница 1 из 1
  • 1
Поиск:
Использование материалов сайта возможно только при согласовании с администрацией